Pro Cite

General Information for ProCite
Version 5 for Windows® and Macintosh®

Select from one of these general areas for a list of related questions:

Starting the ProCite Program
Using ProCite
Cite While You WriteT (CWYW)
Importing/Converting

You can scroll this page to browse the entire list of FAQs. If you have a question that is not answered here, you can send a support request directly to the ISI ResearchSoft Technical Support department here.


Starting the ProCite Program

  1. Why do I get the message "Error executing application"?

  2. Why do I get the message "The ordinal 6451 could not be located in the dynamic mfc42.dll"?

  3. Why do I get the message "Class not registered"?

  4. Why do I get the message "The procedure entry point GetProcessVersion could not be located in the dynamic link library KERNEL32.DLL"?

  5. Why do I get the message "Unexpected File Format"?

  6. Why can't I start ProCite?

  7. Why does the ProCite program group created by the installation program show a generic icon rather than the ProCite icon, and why doesn't it start the program?

  8. When I start ProCite, why does a List file, Workform, or Output Style open for editing?

Using ProCite

  1. How many databases can I open at one time?

  2. When I entered "Date=1994", why did I get a record with a date of "September 1979-"?

  3. I displayed duplicate records. They all have the same date, so what does the button "Mark by Date" do?

  4. Why don't styles (bold, italics, underlining) in my titles appear in the record list?

  5. Why do odd characters appear in the record list?

  6. Why aren't non-alphanumeric characters ignored for sorting?

  7. Why aren't diacritics sorting correctly?

  8. Why are fields missing from my records in the Edit Record window?

  9. When I view a full record, why does the Workform list all 45 fields and not just those in the Workform?

  10. Why are some of the ProCite toolbars missing?

  11. Pressing keys and clicking the mouse has no effect; why is my computer is locked?

  12. Why are Fields of information not printing even when my records contain data in those fields?

  13. Only a few of the records in my record list are marked. Why do I get more than that when I print marked records?

  14. Why do some records print as a blank formatted reference?

Cite While You Write (CWYW)

  1. Why do my in-text citations disappear when I generate a bibliography in my manuscript?

  2. Why don't ProCite commands appear on the Tools menu in my word processor?

  3. Why do I get the message "Please move the insert point outside of the reference list"?

  4. Why do I get the message "The Visual Basic Environment could not be initialized"?

  5. I marked records in my database, but when I tried to Insert Marked Records, a message says, "There are no marked references to insert." Why?

  6. Why do I get the message "A citation from the document was not found in the database"?

Importing/Converting

  1. Why can't I open a download file with Biblio-Link II?

  2. How do I convert Papyrus data into a ProCite database?

  3. From the ISI Personal Searcher, I can import only journal references. How can I get other Workforms?

  4. Why did ProCite import nothing from the download file?

  5. Why do one or more fields not import?

  6. Why does only the first line of each field import?

  7. Why does the entire download file import into a single ProCite record?

  8. Why does ProCite import fields I do not want?

  9. Why are Author names not transferring correctly?

  10. Why does the Source (or SO or JN) field transfer into a single ProCite field? or Why don't all components of the source field transfer correctly?

  11. How do I import different document types into various ProCite Workforms?


Starting the ProCite Program

1.  Why do I get the message "Error executing application"?

Some of the required System files or Program files were not installed, were deleted, or were damaged. Reinstall ProCite.

2.  Why do I get the message "The ordinal 6451 could not be located in the dynamic mfc42.dll"?

You have an outdated MFC42.DLL file in your Windows System folder. Rename the file and reinstall ProCite.

3.  Why do I get the message "Class not registered"?

The proper support files are not installed. On a single-user machine, reinstall ProCite. If you are using a network version of ProCite, run the workstation install on the machine where ProCite is being launched.

4.  Why do I get the message "The procedure entry point GetProcessVersion could not be located in the dynamic link library KERNEL32.DLL"?

This message may be followed by:

The application failed to initialize properly [0x0000139], click OK to terminate application.

ProCite cannot run under Windows NT 3.5. You must use Windows 95 or Windows NT 4.0 or later. The Microsoft development software requires operating system support capabilities that do not exist in earlier versions of Windows NT.

5.  Why do I get the message "Unexpected File Format"?

You have tried to open a file that is either damaged or is not a ProCite 4 file.

An Authority List from ProCite 2.x cannot be used directly with ProCite for Windows. In this case you should create a new Term List or Journal Title List, and use the Import List command to import data from the old Authority List.

6.  Why can't I start ProCite?

ProCite may be set to automatically open the last-opened file. If that file is severely damaged, ProCite attempts to open it and stalls.

To start the ProCite program only, without the last-opened file, hold down the SHIFT key while you double-click the ProCite icon. You can then use the File menu to Open a database. You may need to rebuild the database ProCite originally attempted to open.

7.   Why does the ProCite program group created by the installation program show a generic icon rather than the ProCite icon, and why doesn't it start the program?

One of these situations exists:

  • The ProCite program was deleted or moved from the directory indicated in your Program Item Properties.

  • You tried to execute ProCite from a network, but the network is not currently connected.

If you are using ProCite from a network, make sure the network is connected.

You can update your ProCite program group with Windows. From the Start menu, select Settings and then Taskbar. From the Start Menu Programs tab, you can add, remove, or update existing program groups. For your ProCite shortcut, make sure you enter the correct path where the ProCite program currently resides (typically C:\PROGRAM FILES\PROCITE4\PROCITE4.EXE)

8.   When I start ProCite, why does a List file, Workform, or Output Style open for editing?

ProCite can automatically open the last-opened file, whether a database, Journal Title List, Term List, Workform, or Output Style. The last time ProCite was used on your machine, someone opened the Output Style or List for editing. Simply close the file and pick your database from the list of previously-opened files on the File menu, or choose Open from the File menu to locate and open the database.

To turn off this setting (always starting with the last-opened file), go to the Tools menu and select Options. Deselect the Reload last file option.


Using ProCite

1.  How many databases can I open at one time?

In general, 10 is the maximum. It can be less if you have very long file and/or path names because there is a limitation on the combined total of file and path names.

Note: This does not affect CWYW; you can link to any number of databases.

2.  When I entered "Date=1994", why did I get  a record with a date of "September 1979-"?

The dash following the year indicates 1979 and any later year. To retrieve only those dates with the year 1994 in them, you would need to enter either "Date contains 1994" or "Date exactly 1994" (if your records contain year only).

3.  I displayed duplicate records. They all have the same date, so what does the button "Mark by Date" do?

Mark by Date leaves the original (first entered) record of each set of duplicates unmarked and marks all later duplicates. The "first entered" date is stored internally, and is not visible to the user.

4.   Why don't styles (bold, italics, underlining) in my titles appear in the record list?

The record list does not support styled text. The styles appear in Edit Record and in bibliographies, but not in the record list.

5.   Why do odd characters appear in the record list?

The record list displays everything in the default font. While you may have applied a different font to text in Edit Record, and that font will print correctly in your bibliographies, the text appears in the record list in the default font.

6.   Why aren't non-alphanumeric characters ignored for sorting?

Windows determines how words are defined for sorting. Windows 3.1 removes non-alphanumeric characters for sorting, while Windows 95 replaces non-alphanumeric characters with spaces. For example, "Ces*ti, B.B." would sort before "Cesko, B.B." because the asterisk is replaced by a space before sorting.

7.   Why aren't diacritics sorting correctly?

Diacritic sort order is determined by your Windows system. You may need to change the language setting on your control panel.

Warning: The regional settings on your control panel affect all programs on your system. If you do this, you need to rebuild all of your ProCite databases.

8.   Why are fields missing from my records in the Edit Record window?

Empty fields have been suppressed. From the View menu, choose Configure Edit Record. Make sure the Show Empty Fields option is selected. This item can suppress the display of all empty fields in your records.

Tip: You can also turn empty fields on or off with a toolbar icon.

9.   When I view a full record, why does the Workform list all 45 fields and not just those in the Workform?

The Workform used for the record cannot be found. The Workform name does not appear in the Workform drop-down list. It may have been moved or even deleted. Do one of these:

. Choose Options from the Tools menu. On the Directories tab, enter in the Workform Files Path the appropriate drive and path where the Workform is currently located.

. Use the Windows Explorer to move the Workform to the default FORMS subdirectory in the ProCite program directory.

. Recreate the Workform, giving it the original name.

. Create a new Workform with the appropriate fields for those records, mark the records that use the Unknown Workform, then do a Global Change Workform to assign the new Workform to those records. You would need to modify your Output Styles to define output for the new Workform.

10.  Why are some of the ProCite toolbars missing?

In ProCite, turn any of the toolbars on or off from the View menu. In your word processor, you can turn the ProCite toolbar on or off. Usually, right-clicking anywhere in the toolbar area of a program will display a list of toolbars to toggle on or off.

11.   Pressing keys and clicking the mouse has no effect; why is my computer is locked?

Restart your computer. First try the reset keys (press CONTROL + ALT + DELETE simultaneously). If the reset keys are also locked, turn the power off, wait a few seconds, then turn the power back on. If you had a database open, you should Rebuild it from the ProCite Tools menu to fix potential errors.

12.   Why are Fields of information not printing even when my records contain data in those fields?

Either fields have been suppressed for printing, or your Output Style does not list those fields to print:

. In the Configure Bibliography dialog, check the Fields tab. This tab is used to suppress fields from printing.

Make sure the Short Form box is not selected and that the appropriate Optional Fields are selected to print. The options on this Fields tab allow you to print abbreviated references without modifying your Output Style. You can easily print Notes and Abstracts, and then suppress them the next time you print.

. Bibliographic styles vary as to the type of information to include in a formatted reference, so all styles do not print every ProCite field.

A field of information will not print unless the current Output Style lists it to print. Open the Output Style, locate the appropriate Workform Style for the record, and make sure the field is listed to print.

If a Workform Style is not set up for a particular Workform, the Default Workform Style is used. You may want to set up a unique Workform Style for the Workform in question.

13.  Only a few of the records in my record list are marked. Why do I get more than that when I print marked records?

You can mark records across record lists. To make sure you see all of the marked records on-screen, display Marked Records in the Quick Search view before you print. The status line at the bottom of the window indicates how many records are marked.

Before you begin marking a new set of records, make sure you first go to the Select menu and Clear Marked Set.

14.   Why do some records print as a blank formatted reference?

If a record does not display any text when viewed in the Formatted Reference View, or if it is missing when printing a bibliography, there is most likely no Workform Style defined for the Workform used by the record, and the Output Style has no Default Style defined. You must edit the Output Style to define output for the Workform.


Cite While You WriteT (CWYW)

1.  Why do my in-text citations disappear when I generate a bibliography in my manuscript?

When you Generate Bibliography, each linked citation is replaced with formatted text as defined in your Output Style. When your Output Style has nothing defined for in-text citations, the linked citation is replaced with nothing. Open your Output Style and set up the In-text Citation format.

2.  Why don't ProCite commands appear on the Tools menu in my word processor?

The necessary word processor files are not installed in the appropriate directories. These files are installed when you install ProCite, but you may have installed your word processor after installing ProCite. Run the ProCite installation program again or run the CWYW SETUP.EXE program from the ProCite program directory.

Only certain word processors support the cite while you write feature. As of this release, this includes Microsoft?WordT and WordPerfect? Check the readme.txt file for additional word processors.

3.  Why do I get the message "Please move the insert point outside of the reference list"?

This message appears when you attempt to re-generate a bibliography in a word processor. Your cursor is inside the bookmark ProCite created at the beginning of the reference list. You can see the bookmark only if "reveal codes" or "reveal field codes" is turned on. Move your cursor to the beginning of the document before you re-generate the bibliography.

4.  Why do I get the message "The Visual Basic Environment could not be initialized"?

CWYW needs several Visual Basic files in order to run. These files are normally located in C:\Program Files\Common Files\Microsoft Shared. If this folder is missing, you need to reinstall Office 97.

5.  I marked records in my database, but when I tried to Insert Marked Records, a message says, "There are no marked references to insert." Why?

An edit record window, output style, or other window is the active window in ProCite. The record list window must be active in ProCite to allow insertion of marked records. Close or minimize the other window(s) to make the record list active.

6.  Why do I get the message "A citation from the document was not found in the database"?

You linked an in-text citation to a record in a ProCite database. Later, someone deleted that ProCite record. When you generated a bibliography, ProCite could not find the linked ProCite record.

You must either delete the citation or insert the record in your database, Revert to Original Text the in-text citation, and then Insert the citation again to update the link.


Importing/Converting

1.  Why can't I open a download file with Biblio-Link II?

Biblio-Link no longer opens or converts download files. It is simply a configuration file editor. To open a download file and import data, use Import Text File from the ProCite Tools menu.

2.  How do I convert Papyrus data into a ProCite database?

Go to the Papyrus web page at www.rsd.com and download the RISOUT.FLB file. This file allows you to create a document in the RIS format, which you can import into ProCite with the RIS.CFG configuration file.

3.  From the ISI Personal Searcher, I can import only journal references. How can I get other Workforms?

When you output in Medline format, you get only journals. Instead, output in RIS format, and then use the RIS.CFG configuration file to import the file.

4.  Why did ProCite import nothing from the download file?

First, make sure the download file is an ASCII text file. Display it with ProCite (choose Import Text File from the Tools menu and open the download file). If you see odd characters or strange formatting, the file is not ASCII text. You must download to an ASCII file. Once the file is downloaded, you can view it with a word processor - but do not save it as a word processor document. Once you do that, it is no longer an ASCII text file.

Are you using the correct configuration file? For example, the Medline database is offered by several information providers (Medlars, SilverPlatter, etc.). Each provider may retrieve the same records in a slightly different format, so using the appropriate configuration file is critical.

If the download file is an ASCII file and you are using the correct configuration file, ProCite either is not identifying the beginning of each record or the beginning of fields. You need to tell ProCite how to identify the beginning of each record, and how to determine the beginning of a new field. Then, you need to add and map field tags.  To do this, open the configuration file with Biblio-Link II. See the Biblio-Link II Guide for more information.

5.  Why do one or more fields not import?

Open the configuration file with Biblio-Link II, double click on the database name, and make sure each field is included and mapped to a corresponding ProCite field. Map to fields that are included in the target Workform. Make sure the fields you want are not mapped to Do Not Transfer. See the Biblio-Link II Guide for complete information.

6.  Why does only the first line of each field import?

You need to set the appropriate line continuation option in the configuration file. In your download file, do the second and subsequent lines of a field start at the left margin or are they indented? Open the configuration file with Biblio-Link II, and from the Configuration menu select Field Identification. Most likely, you need to set Line Continuation to Indented.

7.  Why does the entire download file import into a single ProCite record?

ProCite most likely used the first field tag to determine that there was a record at all. You need to specify how to identify the beginning of each new record, and possibly how to identify the end of each record. Find something unique that starts each record; it may be a number or a consistent string of text or field tag. Open the configuration file with Biblio-Link II, and from the Configuration menu, select Record Identification. Enter the appropriate header format. Then, make sure all the field tags have been added and mapped for this database. See the Biblio-Link II Guide for guidance.

8.  Why does ProCite import fields I do not want?

Open the configuration file with Biblio-Link II, double click on the database name, and make sure the fields you do not want are listed and mapped to Do Not Transfer.

9.  Why are Author names not transferring correctly?

Check the author format in your download file. Then, open the configuration file with Biblio-Link II and double click on the database name. Make sure the author field(s) for this database are assigned the field type Author.

Then, set the appropriate author field format for the database. Highlight the database name, then go to the Configuration menu and select Author Field Format. Select the author format and separator that matches author names in the download file. See the Biblio-Link II Guide for more information.

If an author field uses commas both as part of an author's name and to separate multiple author names, Biblio-Link II may not be able to appropriately translate. In this example,

Jones, Robert, Smith, William, Brown, Randolph

Biblio-Link cannot distinguish the beginning of each new author name. You should change the author field type to Normal and then edit the author fields after transferring into ProCite.

10.   Why does the Source (or SO or JN) field transfer into a single ProCite field? or Why don't all components of the source field transfer correctly?

Open the configuration file with Biblio-Link II and double click on the database name. Make sure the source field for this database is assigned the field type Parsed. While on the Field Information dialog, make sure each component of the source field is mapped to an appropriate ProCite field.

Then, check the parsing format set up for this database. Highlight the database name, then go to the Configuration menu and select Parsed Field Format. The fields must be listed in the order found in the source field. Preceding and following punctuation must match the punctuation separating each bit of information in the source field. Every separating character is significant, including spaces.

Setting the parsed field format can be tricky. You may need to experiment putting punctuation as either following text for an item or as preceding text for the next item. You may also need to experiment assigning Optional fields.

If the source field does not have unique punctuation between items, it may be impossible to accurately parse each item. For example, when each item is separated by a space:

Liberal Education 73 Nov 1987 21-25

ProCite cannot tell where one item ends and another begins-especially when the included fields change between records. You may need to transfer into a single ProCite field and then edit your records.

See the Biblio-Link II Guide for complete information about parsing source fields.

11.  How do I import different document types into various ProCite Workforms?

If each record contains a field that indicates document type, you can transfer each into the appropriate Workform. Open the configuration file with Biblio-Link II and double click on the database name ( you set up document types by database). For the field that contains the document type (usually the PT or DT field) set the Field Type to Document Type. Then, you need to add and map the actual document types that appear in the field (from the Configuration menu, select Document Types). See the Biblio-Link II Guide for complete information.

Some bibliographic systems do not include a document type field in downloaded records. In this case, the best you can do is map all records from the database to a single ProCite Workform. Pick the Workform that matches the majority of records. Once the records are in ProCite, you can manually change Workforms.

In either case, ProCite needs to identify the appropriate source database in order to use the settings specific to that database. See the Biblio-Link II Guide for information about locating database names in the download file.

경기도 고양시 일산동구 백석동 1141-2 유니테크빌 825호
전화 (031) 905-7754 팩스 (031) 905-7724 E-mail:

Warning: include(pc_bottom.htm) [function.include]: failed to open stream: No such file or directory in /home/philscience.com/www/isi/pc/support/pcfaq.html on line 533

Warning: include() [function.include]: Failed opening 'pc_bottom.htm' for inclusion (include_path='.:/usr/local/lib/php') in /home/philscience.com/www/isi/pc/support/pcfaq.html on line 533